Palm Community Forum Index Palm Community
These forums are actively moderated
Menu
Palm Community Forum IndexHome
FAQFAQ
MemberlistMemberlist
UsergroupsUsergroups
RegisterRegister
ProfileProfile
Log in to check your private messagesMessages
Log inLogin/Out

Quick Search

Advanced Search

Links
Main Palm page
- CS Online
- CS Fax
- CS SDrv
- Palm Was Here!
- Battery Drainfix Conklin Systems

Who's Online
[ Administrator ]
[ Moderator ]


No log

 
Post new topic   Reply to topic    Palm Community Forum Index -> CS Online
View previous topic :: View next topic  
Author Message
Christer
Guest





PostPosted: Thu Nov 17, 2005 2:55 am    Post subject: No log Reply with quote

I am a new user with a Treo 650 communicating via serial with inhouse developed card. The only problem I seem to have is that logging of incoming data doesn't work when "Local echo" is checked in the Terminal settings. I have tried fiddling with other terminal and log settings, but the crucial factor seems to be the local echo. What happens when I turn local echo on is that only the line breaks are logged, no incoming data. Turning local echo off logs the data correctly.

Is this a known problem, or some combination of settings that causes this?

Christer
Back to top
Tec
Conklin Systems


Joined: 09 Mar 2005
Posts: 244
Location: Mid-Michigan

usa.gif
PostPosted: Thu Nov 17, 2005 7:29 am    Post subject: Reply with quote

There is no known outstanding issue like this. I tried it and was unable to duplicate your issue, so perhaps it's in combination with other settings. What other options do you have set in "Log Options" and "Terminal Setttings"?
Back to top
View user's profile Send private message Visit poster's website
Christer
Guest





PostPosted: Fri Nov 18, 2005 12:18 am    Post subject: No log Reply with quote

Here are terminal settings:
TTY, Large, LF, BS, Display follows cursor - checked, Pacing -Off, High res - checked

Log Options:
DocFile, name - termLog, Log header + Log unprintable characters + Log sent data - checked

These settings log OK, but if I check Local echo, then incoming data is not logged, only the the line breaks.

Christer
Back to top
Tec
Conklin Systems


Joined: 09 Mar 2005
Posts: 244
Location: Mid-Michigan

usa.gif
PostPosted: Fri Nov 18, 2005 3:51 am    Post subject: Reply with quote

Thanks much. With that information we were able to duplicate the issue in house, and an update has been developed. Please send us an email at support@conklinsystems.com and we'll get you the new build to test.
Back to top
View user's profile Send private message Visit poster's website
Guest






PostPosted: Fri Nov 18, 2005 8:03 pm    Post subject: Reply with quote

The new build is working OK!

Thank you very much for fixing this so quickly!

Christer
Back to top
trublWtreos
Palm Explorer


Joined: 06 Dec 2005
Posts: 3

blank.gif
PostPosted: Tue Dec 06, 2005 5:16 am    Post subject: local echo problem w/ treo 650 Reply with quote

hey...i'm having the same problem. i just sent an email to support, but just to be sure, could you folks send me the fixed build as well?

thanks
Back to top
View user's profile Send private message
Tec
Conklin Systems


Joined: 09 Mar 2005
Posts: 244
Location: Mid-Michigan

usa.gif
PostPosted: Tue Dec 06, 2005 8:13 am    Post subject: Reply with quote

Sent. Please give this the first, second and third degree. If all's well we'll make it the current release.
Back to top
View user's profile Send private message Visit poster's website
trublWtreos
Palm Explorer


Joined: 06 Dec 2005
Posts: 3

blank.gif
PostPosted: Wed Dec 07, 2005 2:16 am    Post subject: Reply with quote

thanks. will do.
Back to top
View user's profile Send private message
trublWtreos
Palm Explorer


Joined: 06 Dec 2005
Posts: 3

blank.gif
PostPosted: Wed Dec 07, 2005 6:04 am    Post subject: testing logging Reply with quote

where do you want me to post my notes? email? here? phone?....let me know, i have some for you.
Back to top
View user's profile Send private message
Tec
Conklin Systems


Joined: 09 Mar 2005
Posts: 244
Location: Mid-Michigan

usa.gif
PostPosted: Wed Dec 07, 2005 6:28 am    Post subject: Reply with quote

An initial email to support would be best. Depending on the issue, sometimes we'll move a support discussion back to the forum to open the discussion to other users.
Back to top
View user's profile Send private message Visit poster's website
Tec
Conklin Systems


Joined: 09 Mar 2005
Posts: 244
Location: Mid-Michigan

usa.gif
PostPosted: Fri Dec 09, 2005 3:37 am    Post subject: Reply with quote

For anyone else with the log issue, an update with a fix (2.2.3) is currently in release candidate testing. If you'd like to work with it in advance of the general release, just drop us a note.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Palm Community Forum Index -> CS Online All times are GMT + 9 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group